I suggest you ...

Make the Expirator compatible with Classic Editor and WP version 5.1.1.

I have installed the Classic Editor plugin (but it only works when it's Deactivated!). But the Expirator doesn't work at all with WordPress 5.1.1 or the Classic Editor, although it used to work just fine in the Add New post editor. Now the Expirator option doesn't show up. It needs a fix.

3 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Robert Thompson shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base